Problem with web app
Incident Report for Hundo, Inc
Resolved
This incident has been resolved.
Posted over 2 years ago. Feb 02, 2017 - 00:21 UTC
Monitoring
The web app is now working again—we are monitoring the issue to make sure it won't crash again.
Posted over 2 years ago. Feb 02, 2017 - 00:17 UTC
Identified
We have identified a problem with our web app which makes it inaccessible in some locations. We are correcting the issue.
Posted over 2 years ago. Feb 02, 2017 - 00:08 UTC